Регистрация
Вход через соцсети
Восстановление пароля

html-редактор и IE 7

Новый топик
04.07.2006, 10:16
Ответить | Цитировать
Гость
Гость

Подскажите - будет ли совместимость встроеного html-редактора и internet explorer 7?
Сейчас пишет - "необходим IE версии 5.5 и выше" - 7 это же выше? улыбка
04.07.2006, 11:34
Ответить | Цитировать
Гость

Зарегистрирован:
1970-01-01
Сообщений: 665

О какой версии системы идет речь?
04.07.2006, 11:43
Ответить | Цитировать
Гость
Гость

пока протестено на sb 2.3, Но на коммерческих, если включить встроеный (не FCKEditor или как его там...) редактор, то IMHO будет тоже самое.
04.07.2006, 12:34
Ответить | Цитировать
Гость

Зарегистрирован:
1970-01-01
Сообщений: 665

SB 23 нет, есть старый и древний 2.2
Версия 2.4 и FCKeditor из нее работают под 7-м IE.
04.07.2006, 14:01
Ответить | Цитировать
Гость
Гость

А что делать с проектами на SB 2.2? грустный
04.07.2006, 16:08
Ответить | Цитировать
Гость

Зарегистрирован:
1970-01-01
Сообщений: 665

Ничего.
В июле компания АИСТ пекратила дальнейшее развитие этой редакции. Для тех, кого это не устраивает, могут приобрести полнофункциональные редакции, после чего посредством установки обновлений обновить свой проект до версии 2.4, редакцию которой они приобрели.
198 196 2006-07-04 16:08:06 6857
Описание проекта