Регистрация
Вход через соцсети
Восстановление пароля

Модуль Форум отображение ватора?

Новый топик
20.08.2006, 12:30
Ответить | Цитировать
GSM Master
Msota.ru

Зарегистрирован:
2006-08-17
Сообщений: 10

Совственно на форуме у вас аватор отображается как /netcat_files/u/h_6663c8cd0124f7998016bbf5068100ad а у меня при добавлении закачивается но не отображается, а ссылка на картинку стоит так /netcat_files/411_1.gif, подскажите где проблема скрыта?

GSM Master
21.08.2006, 10:41
Ответить | Цитировать
VlastV
qb.digital

Зарегистрирован:
2005-11-02
Сообщений: 202

Версии систем и модулей верные стоят?
Здесь используеться 2.4, а сюда по вашим ссылкам на файл у вас стоит 2.3...
Я не знаю на сколько неткат будет ругаться если ставить модуль от новой системы на старую... но скорее всего искать надо в этих местах.

Разработка сайтов на CMS NetCat. Портфолио http://vlastv.ru/ E-mail: me [at] vlastv [dot] ru ; ICQ: 66117050
21.08.2006, 11:20
Ответить | Цитировать
Andrew

Зарегистрирован:
2004-04-30
Сообщений: 134

GSM Master писал(а):
Совственно на форуме у вас аватор отображается как /netcat_files/u/h_6663c8cd0124f7998016bbf5068100ad а у меня при добавлении закачивается но не отображается, а ссылка на картинку стоит так /netcat_files/411_1.gif, подскажите где проблема скрыта?


Это вам надо в техподдержку обратиться. Помогут.

...жизнь прекрасна, когда правильно подобраны антидепрессанты...
21.08.2006, 11:39
Ответить | Цитировать
Кирилл Хряпин

Зарегистрирован:
2006-06-15
Сообщений: 207

Появляется ли новый файл с картинкой на сервере в папке netcat_files/u ?
Если нет, скорее всего неверно установлены права на эту папку, должны быть права на запись для веб-сервера (напр., 0777).

Если файл появляется, но ссылка неправильная - установите первое обновление, после этого проблема скорее всего будет решена.
21.08.2006, 12:16
Ответить | Цитировать
Гость
Гость

Файл действительно появляется, но аватор все равно не отображается, обновление стоит
21.08.2006, 14:30
Ответить | Цитировать
Кирилл Хряпин

Зарегистрирован:
2006-06-15
Сообщений: 207

Модуль "Форум" Вы покупали отдельно или он был в вашей редакции системы?
21.08.2006, 22:11
Ответить | Цитировать
Гость
Гость

устанавливался отдельным модулем на систему 2.3 обновленную до 2.4
198 196 2006-08-21 22:11:44 6888
Описание проекта