Регистрация
Вход через соцсети
Восстановление пароля

перестали загружаться картинки

Новый топик
26.04.2010, 21:53
Ответить | Цитировать
brain2xml

Зарегистрирован:
2010-04-26
Сообщений: 8

добрый день

У нас перестали загружаться картинки вот здесь, как то неожиданно, помогите

Сайт существует уже долгое время, о подраздел добавлялись элементы с картинками.
С недавнего времени картинки добавляются, система пишет что добавлена но на самом деле реально файлы в папке не добавляются.
В остальных разделах все в порядке,
создал другой подраздел, подключил к нему компонент все работает
Права на папку проверил - такие же как и у остальных
Ограничений на папку нет, по фтп пробовал в нее кидать большие файлы и все работает.

Руслан
26.04.2010, 23:03
Ответить | Цитировать
malich
Андрей Малков

Зарегистрирован:
2005-08-09
Сообщений: 522

недавно обсуждали Ссылка

1. есть ли на хостинге место?
2. обновляли ли вы в последнее время систему?
3. обновлялось ли ПО на хостинге?
4. в момент добавления не выскакивают ошибки?
5. если создать тестовый раздел, прикрепить к нему этот компонент будут ли загружатья картинки?
29.04.2010, 08:19
Ответить | Цитировать
TimeDesign
«Тайм-дизайн»

Зарегистрирован:
2007-04-25
Сообщений: 16

С правами и владельцами на файлы все в порядке?
А то у нас был на сервере глюк такой улыбка


Студия "Time Design" - www.timedesign.ru
07.05.2010, 06:05
Ответить | Цитировать
brain2xml

Зарегистрирован:
2010-04-26
Сообщений: 8

1. есть ли на хостинге место? - да, вручную загружал по ftp
2. обновляли ли вы в последнее время систему? - нет, сайт не мой
3. обновлялось ли ПО на хостинге? - ?
4. в момент добавления не выскакивают ошибки? - не выскакивают
5. если создать тестовый раздел, прикрепить к нему этот компонент будут ли загружатья картинки? - то все работает
07.05.2010, 06:28
Ответить | Цитировать
brain2xml

Зарегистрирован:
2010-04-26
Сообщений: 8

Ссылку внимательно прочел, это не тот случай, сайт существует уже давно и до этого проблем не было, в папке уже есть1 19 фото и они грузятся без проблем, фото не добавляется исключительно в новых записях. Создал другой подраздел. Подцепил шаблон и компонент, все работает.
07.05.2010, 08:28
Ответить | Цитировать
malich
Андрей Малков

Зарегистрирован:
2005-08-09
Сообщений: 522

Если при создании другого раздела и прикрепления к нему этого же компонента все работает, значит проблема точно не в неткэте.
Файлы в той папке куда не можете произвести загрузку точно были загружены на сервере? сайт мог быть сделан на локальном компьютере и просто скопирован на хостинг.

В любом случае не имея доступа к хостингу тут что то сказать трудно. Смотрите внимательно чем отличается рабочая папка от нерабочей (пользователь которому она принадлежит, права доступа и т.д.)
07.05.2010, 12:06
Ответить | Цитировать
brain2xml

Зарегистрирован:
2010-04-26
Сообщений: 8

грамадное мерси )

админ поменял пользователя от имени которого запускался сервер потому и доступ к папкам пропал.
198 196 2010-05-07 12:06:31 7912
Описание проекта