Регистрация
Вход через соцсети
Восстановление пароля

Проблема с flash в Explorer

Новый топик
11.01.2008, 13:59
Ответить | Цитировать
esttafleur

Зарегистрирован:
2008-01-11
Сообщений: 2

Здравствуйте, уважаемые участники форума!

У меня установлена система NetCat версия 2.2 Small Business. На главной странице сайта (http://cornish-rex.ru) у меня присутствует элемент flash-анимации. Этот элемент отображается во всех браузерах кроме Explorer. Честно говоря, уже сломали голову в чем тут дело.
Помогите советом, пожалуйста. Благодарю.

С уважением, Мария Э.


11.01.2008, 14:12
Ответить | Цитировать
MFD
Кашаев Камиль

Зарегистрирован:
2007-02-15
Сообщений: 47

не хватает <param>
Цитата:

<object classid="clsidбольшая улыбка27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=5,0,42,0"
id="1" width="600" height="350">
<param name="movie" value="/images/Moon2.swf">
<param name="bgcolor" value="#FFFFFF">
<param name="quality" value="high">
<param name="base" value="">
<param name="allowscriptaccess" value="samedomain">
<embed type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" width="600" height="350" name="1"
src="/images/Moon2.swf" bgcolor="#FFFFFF" quality="high" base="" swLiveConnect="true" allowScriptAccess="samedomain"></embed>
</object>


а лучше выводите через SWFObject
11.01.2008, 15:21
Ответить | Цитировать
esttafleur

Зарегистрирован:
2008-01-11
Сообщений: 2

Заработало! Спасибо большое и хороших выходных!!!
198 196 2008-01-11 15:21:01 7302
Описание проекта