Регистрация
Вход через соцсети
Восстановление пароля

Рисунки не отображаются... [макеты]

Новый топик
16.06.2006, 12:11
Ответить | Цитировать
Гость
Гость

Здравствуйте,

вот только начал разбиратся с NetCat,
что то не правильно делаю...
Вот в чЈм вопрос:

Инструменты/системные таблицы/макеты дизайна Добавляю поле типа файл...
Потом в макете картинку загружаю и пишу где нибудь...
в хедере например: <img src='".current_sub[имя поля]."'>
потом создаю раздел с этим макетом картинка не отображается, только прямоугольник
с надписью рисунок.... Естественно в браузере показ рисунков включЈн...

и как кстати сделать если нужен рисунок в ячейке, т.е
<td background='здесь путь к рисунку'>..

Что я не правильно делаю???

NetCat 2.3 Extra
Opera 8.5

Спасибо....
16.06.2006, 12:36
Ответить | Цитировать
Гость

Зарегистрирован:
1970-01-01
Сообщений: 665

Для чего вы делаете новое поле к макетам? Просто закачайте картинку по FTP или через раздел Файл-менеджер. Если же вам действительно нужно сделат поле для макета и закачать в него картинку, то обращаться к нему нужно иначе:
Код:
<img src='%Pole'>

где Pole - название созданного вами поля.

Конструкция, указанная вами, работает для дополнительных полей у разделов, пишется немного иначе:
Код:
<img src='".$current_sub[Pole]."'>
16.06.2006, 12:48
Ответить | Цитировать
Гость
Гость

Спасибо за оперативность,...
Вроде раньше так пытался делать... - не там где нужно...

Для дополнительных полей у разделов я пишу так как вы показали, просто здесь ошибся...

Теперь работает, ещЈ раз спасибо...
198 196 2006-06-16 12:48:18 6852
Описание проекта