Регистрация
Вход через соцсети
Восстановление пароля

Взлом!

Новый топик
04.04.2012, 11:57
Ответить | Цитировать
Гость
Гость

Сайт на 2.4, в один из скриптов NC ставят файлик .jpg с php кодом, формирующим левые ссылки, не видные пользователям.
Удаляем, через месяц-два ставят снова.
Меняем доступы FTP - не помогает. Что делать?
04.04.2012, 17:37
Ответить | Цитировать
DiGGy
DiGGy
DiGGy

Зарегистрирован:
2005-04-04
Сообщений: 1546

обновите движок до текущей версии.

Temet nosce...
29.06.2012, 16:19
Ответить | Цитировать
Гость
Гость

купили. Обновили. Все то же. 4.7 взламывается просто и легко? Круто...
29.06.2012, 18:38
Ответить | Цитировать
DiGGy
DiGGy
DiGGy

Зарегистрирован:
2005-04-04
Сообщений: 1546

Надо понимать, что после обновления движка у вас на сайте (файлы на фтп + вредоносные коды в БД) могли остаться "трояны, бекдоры", которые простым обновлением могли не удалится. Вам надо проанализировать как и старые необновленные файлы так и код в базе.

Также можете анализировать лог обращений к сайту - по нему бывает ясно к каким вредоносным файлам идет обращение.

Temet nosce...
198 196 2012-06-29 18:38:41 12013
Описание проекта