Регистрация
Вход через соцсети
Восстановление пароля

Переход на версию 3

Новый топик
12.11.2007, 21:45
Ответить | Цитировать
pixode@pochtamt.ru

Зарегистрирован:
2005-04-28
Сообщений: 1

Скажите, владельцам версии 2.x Standard есть скидка при покупке аналогичной версии 3?
19.11.2007, 17:09
Ответить | Цитировать
taurisia

Зарегистрирован:
2006-05-19
Сообщений: 12

Нет. Если Вы хотите таким образом перейти от версии 2.х Standard на версию 3.0, ждите патча обновления, который будет доступен на нашем сайте бесплатно.
26.11.2007, 15:00
Ответить | Цитировать
Гость
Гость

День добрый.
А когда будет выпущен такой патч?
Есть какие-то прогнозы по срокам?
27.11.2007, 16:07
Ответить | Цитировать
h/z

Зарегистрирован:
2007-02-06
Сообщений: 755

уже в процессе тестирования
09.12.2007, 15:22
Ответить | Цитировать
Павел Зотов
Зотов Павел

Зарегистрирован:
2006-02-22
Сообщений: 26

Поставил патч, вот несколько проблем, которые увидел уже сейчас: Открываю "Системные таблицы", выбираю, например, "Пользователи", в правом фрейме выбираю закладку "Поля", из списка полей ведет ссылка /netcat/admin/field/systemField.php?SystemTableID=3. Таким образом редактирую поле, например, Email, там есть две галочки: "обязательно для заполнения" и "возможен поиск по данному полю". А если к редактированию этого же поля зайти из левого дерева "Разработка -> Системные таблицы -> Пользователи -> Email", то вижу другое
"обязательно для заполнения" и "наследовать значение поля". При сохранении поля опять различия: в первом случае вылетаю предупреждения о том, что Message0 отсутствует. До остального пока не добирался


Просто программист
20.12.2007, 19:11
Ответить | Цитировать
h/z

Зарегистрирован:
2007-02-06
Сообщений: 755

нашли ;) разберемся
198 196 2007-12-20 19:11:11 8457
Описание проекта