Регистрация
Вход через соцсети
Восстановление пароля

Пользователи v4 ошибка

Новый топик
01.04.2016, 18:58
Ответить | Цитировать
Сергей
ВебКей

Зарегистрирован:
2010-12-31
Сообщений: 27

Скачал демку 5.7 Экстра, установил, захожу в Разработка -> Системные таблицы -> Пользователи -> Редактирование компонента
и вижу: Ошибка выборки из базы!
Смотрю поля, а их там каждого по два (дубликаты).
Если попытаться там что-то сохранить, то всё сохраняется в Пользователи v5, а в v4 пусто.
В 5.6 Экстра (демо) тоже самое.
Отсюда вопрос: Пользователи v4 больше не поддерживаются, или я что-то упустил при настройке? Все перерыл, но ответа на свой вопрос не нашел.
11.05.2016, 22:11
Ответить | Цитировать
Руслан Густокашин
Студия Вэлпис
Руслан Густокашин

Зарегистрирован:
2012-02-06
Сообщений: 869

Это вам попалась промежуточная, сырая версия 5.7
Сейчас эта ошибка уже исправлена.

198 196 2016-05-11 22:11:09 14483
Описание проекта