Регистрация
Вход через соцсети
Восстановление пароля

Добавление объекта (третий шаблон в разделе)

Новый топик
18.07.2006, 13:21
Ответить | Цитировать
Гость
Гость

Подскажите. Непонятная ситуация ... есть раздел ... в нем два шаблона, один включен - один выключен. Добавляю еще один выключенный шаблон, но получается непонятная ситуация по ссылке name.html - выводится список элементов, по ссылке - add_name.html форма добавлени в упор не выводится, выбрасывает на карту сайта (страница не найдена). Сделал действие по умолчанию - добавление - форма доабвления по ссылке name.html выводится - но это не то, что нужно. Вопрос ... отчего может не рабоать add_name.html?
18.07.2006, 19:03
Ответить | Цитировать
Гость
Гость

А какая у вас версия? В NetCat 2.4 все вроде работает, если я правильно понял. Добавил несколько шаблонов в раздел, один из них выключил. Все name1.html, name2.html и т.д. работают. Все add_name1.html, add_name2.html работают тоже.
18.07.2006, 19:32
Ответить | Цитировать
Гость
Гость

У Меня 2.2 да вроде всегла тоже работает .. а вот здесь чего - то вываливается на 404 .... в упор не могу понять откуда ноги растут
18.07.2006, 19:44
Ответить | Цитировать
Гость
Гость

.... когда уже перепробовал все что только можно ... наткнулся на результат ... в имени - был дефис name-name.html и add_name-name.html - не работает ... без "-" - все нормально!!!! ... это баг! ... возможно в более свежих версиях уже поправили (у меня 2.2) ... если нет - прошу обратить внимание!
19.07.2006, 11:22
Ответить | Цитировать
Гость
Гость

Настоятельно рекомендую обновиться. Этот баг старый и уже давно исправлен.
198 196 2006-07-19 11:22:28 8651
Описание проекта