Регистрация
Вход через соцсети
Восстановление пароля

Обновление системы

Новый топик
14.10.2009, 21:01
Ответить | Цитировать
Гость
Гость

Подскажите пожалуйста, как грамотно обновить систему с версии 2.4 до последней 3.5? Что для этого нужно!? Или может это где официально описано!?
15.10.2009, 16:07
Ответить | Цитировать
Denis
Denis

Зарегистрирован:
2008-07-15
Сообщений: 666

Нужно последовательно поставить все патчи. К каждому патчу есть инструкция.

Ксю доставляет...
15.10.2009, 16:32
Ответить | Цитировать
Гость
Гость

Хорошо, спасибо.
А Патчи можно получить на этом же сайте!? И что для этого необходимо!?
15.10.2009, 17:27
Ответить | Цитировать
Denis
Denis

Зарегистрирован:
2008-07-15
Сообщений: 666

Патчи можно получить на этом сайте.
Для этого нужно зарегистрировать копию систему.
С неактивной техподдержки доступны только некоторые патчи
С активной тп - доступны все патчи

Ксю доставляет...
26.10.2009, 21:08
Ответить | Цитировать
Гость
Гость

Еще один вопрос от малоопытных...) Как обновить PHP. При переходе на версию Netcat3.2, PHP должен быть не ниже 5.1, а стоит 4.9.

hlp...
27.10.2009, 13:04
Ответить | Цитировать
Denis
Denis

Зарегистрирован:
2008-07-15
Сообщений: 666

Скачайте php нужной версии

Ксю доставляет...
27.10.2009, 13:25
Ответить | Цитировать
Гость
Гость

Скачал 5.2, т.к. 5.3 видал что только с netcat 3.5 работает. Вопрос в том как установить новый php...Там инсталяшка, при запуске на локальном компе она и ставится для локального сервера как я понял. А чтоб сайт под него встал!? Я видимо чего-т важного незнаю...
28.10.2009, 16:56
Ответить | Цитировать
Гость
Гость

Мда...Ответ как всегда прост...
Цитата:
Обновление программного обеспечения на хостинге производится централизованно,
администраторами хостинга.
24.12.2009, 14:14
Ответить | Цитировать
anton

Зарегистрирован:
2009-09-24
Сообщений: 17

Обратитесь в техподдержку хостинга. Как правило в панели кправления существует возможность изменить версию php
198 196 2009-12-24 14:14:25 8265
Описание проекта