Регистрация
Вход через соцсети
Восстановление пароля

Перенос из denwer

Новый топик
08.02.2009, 05:48
Ответить | Цитировать
scanca

Зарегистрирован:
2008-08-17
Сообщений: 14

Всё прекрасно работает в denwer, переношу на хостинг - на главной вот такая ошибка

Parse error: syntax error, unexpected '{' in /home/u30451/scabza.net/www/netcat/require/s_loadenv.inc.php on line 20

Почему?
08.02.2009, 15:08
Ответить | Цитировать
Denis
Denis

Зарегистрирован:
2008-07-15
Сообщений: 666

NetCat требует PHP 5.1 или выше

Ксю доставляет...
08.02.2009, 15:43
Ответить | Цитировать
Гость
Гость

Denis писал(а):
NetCat требует PHP 5.1 или выше


Хостинг PHP Version 5.2.6
08.02.2009, 15:44
Ответить | Цитировать
scanca

Зарегистрирован:
2008-08-17
Сообщений: 14

Denis писал(а):
NetCat требует PHP 5.1 или выше

Хостинг PHP Version 5.2.6
09.02.2009, 01:11
Ответить | Цитировать
Гость
Гость

Вы точно уверены что 5.1 или выше? Просто ошибка такая как раз выходит когда php ниже.

У меня на хостере тоже было написано 5.2, а когда проверил, то оказалось 4.

Если не уверены, то создайте файл php, например php.php с содержанием
Код:
<?
phpinfo();
?>

залейте на хост и посмотрите в браузере www.sait.ru/php.php
10.02.2009, 22:28
Ответить | Цитировать
scanca

Зарегистрирован:
2008-08-17
Сообщений: 14

Gость писал(а):
Вы точно уверены что 5.1 или выше? Просто ошибка такая как раз выходит когда php ниже.

У меня на хостере тоже было написано 5.2, а когда проверил, то оказалось 4.

Если не уверены, то создайте файл php, например php.php с содержанием
Код:
<?
phpinfo();
?>

залейте на хост и посмотрите в браузере www.sait.ru/php.php


Да! Вы как всегда правы. Верия 4.4.8
УжОс! Но проработало месяц. Супорт мастерхоста никак это не комментирует и на тикеты не отвечает.
198 196 2009-02-10 22:28:56 8220
Описание проекта