Регистрация
Вход через соцсети
Восстановление пароля

Перестал работать визуальный редактор в СБ после переноса

Новый топик
07.06.2006, 01:50
Ответить | Цитировать
law
Php-nuke

Зарегистрирован:
2005-11-02
Сообщений: 47

Перестал работать визуальный редактор в СБ после переноса на другой хостинг... ВыдаЈт вот такую вот ошибку:


Изображение
07.06.2006, 01:53
Ответить | Цитировать
law
Php-nuke

Зарегистрирован:
2005-11-02
Сообщений: 47

Добавка:
При прямом заходе по ссылке домен/netcat/htmledit/editor.htm
редактор загружается с выскакиванием алерта о том что нужет ИЕ версии больше 5.5
Естественно и ИЕ все в порядке, и на старом хосте все работало нормально.
07.06.2006, 10:19
Ответить | Цитировать
Гость

Зарегистрирован:
1970-01-01
Сообщений: 665

На новом хостинге, похоже, стоит модуль mod_security. Спросите у вашего хостера, чтоже вам теперь делать...
07.06.2006, 10:48
Ответить | Цитировать
law
Php-nuke

Зарегистрирован:
2005-11-02
Сообщений: 47

MipH писал(а):
На новом хостинге, похоже, стоит модуль mod_secure. Спросите у вашего хостера, чтоже вам теперь делать...

Если можно опишите технические требования нетката в данном вопросе и чем мешает mod_secure.
07.06.2006, 13:14
Ответить | Цитировать
Гость

Зарегистрирован:
1970-01-01
Сообщений: 665

Мешает? Ну неткету он не мешает, мешает только редактору.

http://apachedev.ru/2006/02/19/vvedenie-v-mod_secu...

99%, что если его выключить, то ваша проблема исчезнет. Так что же есть вероятность, что в версиях 23 и 24 при использовании второго редактора под названием FCKeditor данной проблемы возникнуть не должно.
198 196 2006-06-07 13:14:56 7956
Описание проекта