Регистрация
Вход через соцсети
Восстановление пароля

Установка системы NetCat 3.0 Standard на php 4.4.4

Новый топик
04.08.2009, 23:06
Ответить | Цитировать
Гость
Гость

В руководстве пользователя к NetCat 3.0 указано что минимальная версия php 4.3.0. Однако при установке движка он выдаёт следующее сообщение:

Установка системы невозможна!
Текущая версия PHP 4.4.4, установленная на хостинге, не соответствует требованиям системы.
Для работы NetCat 3.0 Standard требуется версия PHP 5.1 и выше.


Возможна ли установка системы для версии php 4.4.4
06.08.2009, 22:56
Ответить | Цитировать
Гость
Гость

к сожалению нет. в ядре 3.0 используется функции php5.
198 196 2009-08-06 22:56:05 8253
Описание проекта