Регистрация
Регистрируясь, вы подтверждаете свое согласие с соглашением об использовании персональных данных.
Восстановление пароля
Netcat 6: профессиональный конструктор сайтов Netcat 6

Совместимость NetCat 5.9 и PHP 7.1

03.10.2018, 17:44
Гоша
Гоша

Зарегистрирован:
2018-08-13
Сообщений: 3

Доброго времени суток!
Как сейчас обстоят дела с поддержкой PHP 7.1 у NetCat? Хочу обновится до PHP7.1, пока что попробовал на dev версии сайта - выскакивают ошибки типа DEPRECATED. Как бы отключить в настройках php мне ничего не стоит, но не хочется чтобы потом это сыграло со мной в злую шутку.
198 196 15005
Описание проекта