Регистрация
Вход через соцсети
Восстановление пароля

Новые версии системы должны поддерживать старые компоненты!

19.03.2012, 23:40
Сухроб Хусамов
Веб-студия ООО «Альтернатива»

Зарегистрирован:
2008-04-28
Сообщений: 28

Цитата:
Компонент для версии 4.2, текущая версия 4.6.
Компонент не может быть установлен


Хотелось бы избавится от этой проблемы. Не ясно, из каких соображений старые компоненты не поддерживаются??? Это же не удобно!

Сухроб Хусамов
20.03.2012, 07:17
Константин
Константин Орлов
Константин

Зарегистрирован:
2010-07-20
Сообщений: 207

1. зайдите в исходник, удалите первую строчку.
2. добавьте 3 поля в таблицу: ncTitle, ncKeywords, ncDescription
enjoy

02.04.2012, 13:09
ev009

Зарегистрирован:
2010-05-25
Сообщений: 60

может я опоздал, но например вот тут
http://netcat.ru/products/components/catalog.html
пожалуйста на любой вкус
198 196 2012-04-02 13:09:58 11977
Описание проекта